PDA

View Full Version : Hopefully the site is up again...



MCGundam
September 23, 2016, 11:22 PM
Hey, all. I apologize for the delay in investigating the problem with the forum. I'm not an easy person to reach via email, but tonight I did get a some member messages from the past few days as well as ones from your mods. After talking with technical support at our hosting company, the rep was able to locate an apparent database crash and repair it. I tested several links that weren't working for me and they do seem to be up now.

Please post or notify a mod if there are any problems. My fingers are crossed that the problem is solved, but, if it isn't, please know that I will be watching for problems the next few days and will be sure the mods are using quicker ways to contact me for any future problems. Thanks to you all for your patience and to your mods for their continued, dedicated assistance to the forum.

(I also posted this message in two areas just to be sure the posts were going up again...)

Zaku
September 23, 2016, 11:30 PM
Whoo. Good to be back.

Zeta
September 23, 2016, 11:48 PM
Thanks MCGundam. I'll remember to contact the mods next time this happens.

Dom Tropen MS-09D
September 24, 2016, 1:06 AM
And its working again!

Zaku
September 24, 2016, 1:26 AM
Welcome back guys! ^

LordThurisaz
September 24, 2016, 1:42 AM
We live again!!!!!!

Machine
September 24, 2016, 2:11 AM
Thanks for fixing it!

rockpopandchips
September 24, 2016, 2:50 AM
:D good to have you all back.

I dont know much about these things but if it was a cyber attack the Britmodeler site has had a problem with an attack over the past 5 days.

Riah
September 24, 2016, 7:21 AM
When I saw the site wasn't working....
http://i.imgur.com/2eLCbX3.png
When I saw real posts being made again...
http://i.imgur.com/rSv4fxB.png

Though seriously, this seems to happen every few months. I wonder how many members have just left because of it.

Squee
September 24, 2016, 1:18 PM
Yay!

Kenico
April 23, 2017, 10:36 PM
Am I the only one whose noticing that the site locks up every now and then. Not for long periods of time but for some breif moments where it just won't load? Is it just me?

Kenico
July 20, 2017, 9:58 AM
Good Morning Ladies and Gentlemen. So...can anyone tell me what happened last night to the site? it was weird XD

gundammonkey
July 20, 2017, 6:28 PM
Not to sure myself. I was in the middle of sending a PM and poof! No more sight.

Spicy Build
July 20, 2017, 7:41 PM
It was the work of Celestial Being! or maybe Neo Zeon?

Kenico
July 20, 2017, 7:43 PM
...Why would Neo Zeon OR CB shut down a sight that PROMOTES THEM! Unless...TITANS!!!!

Daltrons-counter-attack
July 20, 2017, 8:04 PM
Prolly this guyhttps://uploads.tapatalk-cdn.com/20170721/85c4d540b6c85c9ae24ce489e887c800.jpg

see you later space cowboy