PDA

View Full Version : AGX04-01 Gerbera Tetra Plus 1/60 G-System



MuGGzy
May 18, 2015, 4:04 PM
Finally done with the biggest kit I have ever built, and my first Gundam Resin kit.

Learned a lot of tough lessons on this and if I had it to do again, I might have tried a smaller, less involved kit, as my first Gundam Resin kit.

Overall I really like it and now I have to figure out where to display him that he won't get bumped/broken or covered in dust.


http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.2.jpg

http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.5.jpg

http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.7.jpg


http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.8.jpg


http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.1.jpg


http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.4.jpg


http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.6.jpg


http://i167.photobucket.com/albums/u127/oldskool454/Gundam_and_Mecha/G%20System%20Gerbera%20Tetra%20Plus/agx04.3.jpg

thwalker13
May 18, 2015, 4:25 PM
Holy crap. That thing is full of awesome details. And looks to be crazy huge! You certainly did an amazing job on it. Everything looks so crisp, and that purple, I love that purple.

DarKev3
May 18, 2015, 4:31 PM
WOW!!!!!!!! That is NICE!!!!!!!

Darkev3

noble6956
May 18, 2015, 4:58 PM
Awesome!!!!

Zaku
May 18, 2015, 5:04 PM
that is bad ass. awesome work. are those LEDs i see inside the thrusters?

Squee
May 18, 2015, 6:47 PM
Great color choice. Would love to see some pictures without that glare!

MuGGzy
May 19, 2015, 10:08 AM
Thanks guys!
Yes there are LEDS inside the thrusters but by the time I got it all together, something got disconnected, I tested the LEDS before install to make sure all the wiring worked, and had to re-solder about 75% of the connections. Once it was put together, none worked, since they are like xmas lights, and depend on all working or none work, I decided to say F-it and just left them in a non functional state and kept going.

Still trying to figure out the trick of taking pics of high gloss stuff, no glare=too dark, well lit=glare.. :confused:

Dlinker
May 19, 2015, 10:59 AM
Incredible work for your first resin kit. Details, decals, paint job, it all look fantastic. I bet a smaller resin kit will be a joke to you now, haha.

Zaku
May 19, 2015, 11:17 AM
Sad to hear the LEDs dont work. Also if you take a bit of paper and put it over your light it might help with the glare.