PDA

View Full Version : Database Errors



Exia
August 17, 2013, 10:45 PM
I've been getting this a lot the last few hours.

Ginga Bishōnen
August 17, 2013, 10:47 PM
me too. I hate it.

Kenico
August 17, 2013, 10:56 PM
same here! Hope it will be resolved soon.

Zeta
August 17, 2013, 11:03 PM
Yeah, me too. What's going on, and how can it be fixed?

thwalker13
August 17, 2013, 11:11 PM
Ironically I just got hit with it as soon as I clicked on this link.

DesertTiger
August 17, 2013, 11:29 PM
I got it earlier, it has since stopped *knock on wood*

Kenico
August 18, 2013, 12:01 AM
It appears the mods and Administrators have fixed the problem...


Optimus Prime Voice: Thank the Maker...

I think I spoke too soon lol

DesertTiger
August 18, 2013, 12:05 AM
Right after I posted that I got one...fml
Just got it as well so who knows if it's fixed or not

Zeon's RedComet
August 18, 2013, 12:10 AM
Thank god, I thought I was the only one, yeah been geting them allot today, came on just now, and guess what? More of them.

I hope they get fixed ASAP because if they don't I think I might just go AWOL on the RP's for awhile because spaming refresh to get in is geting old.

TheWhiteWolfofSolomon
August 18, 2013, 7:02 AM
Yeah I have been getting them since yesterday morning, and just got another this morning. I know firefox just updated, so I don't know if there is something with that or something vbulletin based. So if nothing else, just keep the refresh handy, and soldier on.

Bossguy
August 18, 2013, 10:36 AM
Me too. I got hit with them yesterday.

*edit*

Help! It's getting a lot worse! Almost to the point where I can't access the site anymore!

thwalker13
August 18, 2013, 11:18 AM
I've not been getting them any more.

Kenico
August 18, 2013, 11:37 AM
So...has it been fixed?

Bossguy
August 18, 2013, 11:53 AM
Same here. They just magically disappeared.

Zeon's RedComet
August 18, 2013, 11:56 AM
They're gone it seems.

Thank the nine.

Kenico
August 18, 2013, 12:08 PM
Optimus Prime Voice: Thank the Maker...

Normal Voice: Again...lol

thwalker13
August 18, 2013, 12:24 PM
Well, I haven't gotten any since last night. So hopefully all that mess has been cleared up.

Zeta
August 20, 2013, 4:50 AM
It happened again. I was stuck on the error page for hours.

Exia
August 20, 2013, 5:23 AM
It happened again. I was stuck on the error page for hours.

Same here.

swark34
August 20, 2013, 5:37 AM
Same here.i was stuck agin

DesertTiger
August 20, 2013, 10:37 AM
I got a few this morning but it's all cleared up now

thwalker13
August 20, 2013, 10:41 AM
Must have happened while I was asleep. I haven't experienced any since the weekend.

Okiera29
December 14, 2013, 6:50 PM
YAY! it appears things are fixed. Been getting database errors since last night... kind of sucks as I was trying to get my brother up and running on the forum and the errors were very frustrating for him. I told him to just try later. Gonna go text him and let him know to try again.

thwalker13
December 14, 2013, 10:32 PM
I had been getting them all day as well. So I'm glad that they have been fixed.

Bossguy
December 14, 2013, 10:32 PM
I got them this morning, but had no problems since then.

Psyco Diver
February 21, 2014, 9:25 PM
Glad your back but I'm still getting some database errors when I tried checking the Life thread and Firearms thread

Squee
February 21, 2014, 11:50 PM
I think everyone should keep in mind that the forum still isn't 100%. They're still working on the board, and it may go down again during recovery, so until we hear the 100% all clear from the admin, lets not just assume everything is perfectly fixed. I just say this because of a comment i read in a thread saying the board is supposed to be fixed now. It's just up and running as of now. There are still bugs.

thwalker13
February 22, 2014, 9:41 AM
Squee is right. Just cause the forum is back doesn't mean it's 100%. I'm sure there are a few things that needs to be done before it is back to full strength.

Sazabee
February 22, 2014, 9:58 AM
It seems that editing a post seemed to have deleted it completely.

thwalker13
February 22, 2014, 10:02 AM
Wasn't deleted. For some reason it became moderated. Which means the forum thinks its spam. But I approved them for you.

Sazabee
February 22, 2014, 10:06 AM
http://www.gundamforums.com/showthread.php/43816-Saz-s-2nd-MG-Astray-Blue-Frame!

only shows you response as the only post

thwalker13
February 22, 2014, 10:12 AM
That weird. I approved the post so that it was visible. I even saw the post after I approved it.

Sazabee
February 22, 2014, 10:16 AM
That weird. I approved the post so that it was visible. I even saw the post after I approved it.

Right? Anyway to delete that or add the original thread?

Bossguy
February 22, 2014, 10:36 AM
Woohoo! It's good to be back.

ace
February 22, 2014, 11:18 AM
Ahhh site is really glitchy on my end!

Ps it seems that when I post I periodically get the moderator must approve message. Not sure why :(

Shin Starlord
February 22, 2014, 12:28 PM
I always instinctively check back every morning for when the site comes back online. Great to see it functioning again.

PaladinGundam
February 22, 2014, 1:30 PM
Things are back up and running! Finally! I can return to Gunpla Story.

Zeon's RedComet
February 22, 2014, 9:15 PM
Okay, now I’m not trying to sound like an ingrate. But, we lost allot of RP stuff (some in my current one, some in Exia’s I’m sure, and all of Ginga’s it seems) is there any hope of that coming back or is it gone, as right now we’re back to stuff that we were doing in December.

I'm gonna start saving it all to PDF's here shortly, just to make sure we don't lose any more, down the line, again not trying to sound like an ungratefull little girl, I understand after the hackers that stuff has been on the fritz I just want mine, and my fellow RP's not to be stuck up s*** creek without a paddle. And givin the Forum still having issues and sounding like it may, or may not go back down again soon, I just want to be safe.

Bossguy
February 22, 2014, 9:21 PM
Now that I think of it, I lost all of my Kshatriya phototshoot, plus all of the Sazabi build. Not complaining, it's not important, it's just unfortunate that we lost some data.

Zenki_Style
February 22, 2014, 9:29 PM
Is unfortunate my wip is down to like 3 pages and I lost almost all of my finished models. I'm not fretting though,I'm just happy the forum is back up and I can go back to my leisurely lurk and reply when I feel like it.

@bossguy so we should be expecting more pics of that gorgeous Sazabi right? Mebbe even some new Kshatriya pics?


Also wondering when Drew is going to pop up,I have a question for him concerning the KA.

Bossguy
February 22, 2014, 9:32 PM
It seems like I got off on the better end than other people in terms of data loss. Sorry to hear that. I'll definitely start posting more pictures of my contest entry, the Sazabi, and the Kshatriya.

Lacus Prime
February 23, 2014, 4:20 AM
Well, looks like I'm not the only one experiencing errors....

Zeta-G
February 23, 2014, 9:29 AM
It looks like my gallery is mostly intact. It's just some compliments at the end that got nipped off. I'm glad I kept putting off adding any more Gunpla, seeing how much data was lost.

The weird/WTF thread got hit though. I think most of my stuff is there, but I know someone posted some new stuff there right as the forum went down, because I got the database error for the first time when I clicked to see the thread. Whoever posted in that thread before the forum went down, please feel free to add your image(s) back. I'd really like to see them.

Also, wasn't thwalker promoted to admin sometime after early December? Might explain why the forum has him as a Mod again. Something for him to ask GSAM about once they get the forum back up to 100%.

thwalker13
February 23, 2014, 10:56 AM
Yeah I'm pretty sure the forum was restored back to a point before the error occurred.

Plamobot
February 23, 2014, 11:43 AM
I had to recreate my account from scratch. Bummer, but life goes on.

Zaku
February 23, 2014, 12:50 PM
My WIP is completely gone. And my figures for sale or trade are gone Is there anyway to get them back? And how will we know when the site is 100%?

swark34
February 23, 2014, 12:59 PM
Well im glad to see the site is back

Asterisk
February 23, 2014, 1:24 PM
The data loss is being looked into, guys. No promises, though.

V0LTES-V01
February 23, 2014, 3:54 PM
Ahhhh, it is good to be back home :D. And it seems that we incurred some data loss. Oh well, as long as we have our Forum back that's all that matters.

Zeta-G
February 23, 2014, 4:27 PM
The data loss is being looked into, guys. No promises, though.
Well hopefully you'll be able to recover the lost data. If not, at least you tried.

Zeon's RedComet
February 23, 2014, 6:33 PM
It seems like it booted us back to December 18th is the newest I've seen.

Like I said the RP I'm running is Salvageable, as is Exia's, (gonna back it all up to be safe though) sadly Ginga's seems to have been wiped completely.

Psyco Diver
February 23, 2014, 8:38 PM
The Firearms thread is still coming up as a error for me, take your time though I've been there and I know what a pain this can be.

Zeon's RedComet
March 5, 2014, 7:21 AM
Not to be a bother, but is there an update of the data recovery?

I've been holding out on fireing my RP back up again in hopes that we might not have to, but if we do I'd like to start it up here soon.

thwalker13
March 5, 2014, 8:56 AM
I don't believe there will be a recovery of what was lost. So you might want to start it back up. I still need to repost my characters bio.

Zeta
April 9, 2014, 12:30 AM
Been getting some database errors lately. Reloading the page a few times seems to fix the page, however this seems to be only a temporary fix and I believe a more thorough investigation into the problem would be an ideal long term solution.

Zenki_Style
April 9, 2014, 12:32 AM
I've been getting database error on and off tonight.... i hope it isn't happening again...

Zaku
April 17, 2014, 9:15 PM
Ive been having problems with the database error a lot the past few weeks. I couldn't even get on at all.

V0LTES-V01
April 18, 2014, 12:29 AM
Thank you very much McGundam!

Kenico
November 7, 2014, 10:14 PM
Ok...What just happened?

Zeon's RedComet
November 7, 2014, 10:15 PM
Just a gltich, happens off and on, site resets or something like that.

Though this one lasted longer than normal.

REPENT THE END IS NIGH (Again)

Kenico
November 7, 2014, 10:25 PM
Not this time PLEASE not again...and if it's a glitch I can relax I HOPE that is the case!

Zaku
November 7, 2014, 10:39 PM
i was having problems earlier as well.... please not again. i come to this site more than anywhere else on the internet. i dont even brouse 4chan as much as i do here. i just shy of live here lol please dont go back down Gundam Forums i would miss you to much.

Kenico
November 7, 2014, 10:45 PM
and to think in 7 days time will be the 1st anniversery of the Forums coming up after a 2 month drought after THE EVENT.

Zaku
November 7, 2014, 10:52 PM
CONSPIRACY!!! lol im praying its just a few minor glitches and it will never get as bad as it was. it was painful to be without GF for that long a time. those who maintain this site do do a good job though. i wonder how many registered users are GundamStore and More employees. and how many mods and the admins are volunteers

Kenico
November 7, 2014, 11:02 PM
Honestly, the Site has been operating beyond normal parameters since those days...guys have been doing a superb job lol

Asterisk
November 8, 2014, 12:11 AM
i wonder how many registered users are GundamStore and More employees. and how many mods and the admins are volunteers

All of us are volunteers. We occasionally get gifts (posters, hobby supplies, etc.) but in general, we do it for our love of the hobby and community.

Zaku
November 8, 2014, 1:03 AM
Oh wow thats awesome. That makes me respect you guys all the more for it. And gifts are always a plus. Now that i think about it it would be noce to have at least one user on here who is a GSAM employee so we could bug him to death with questions like "when will you restock" lol

Asterisk
November 8, 2014, 2:02 AM
Weeeelllll....it's not entirely true that NO ONE among the admins/mods work for GSaM, just no one active anywhere but rarely the staff-only section. I'd be surprised to get a timely response out of her, though.

Zaku
November 8, 2014, 2:05 AM
Makes me womder if they avoid it so they dont get hammered with the same questions over and over. Lol

Kenico
November 8, 2014, 2:15 AM
I find that to be the best logical reason why they do not reveal they work for the company...

rofl

Zaku
November 8, 2014, 2:29 AM
they could just add the questions they keep getting to the FAQ section then everytime some one asks the same question they have heard a thousand time they just say "read the FAQ" then bam they dont have to worry about it and can be more acctive. i guess they are just working on gunpla logistics all the time then maybe.

Kenico
November 8, 2014, 2:48 AM
I find your reasoning...Logical in some way...

Zeta
November 8, 2014, 2:50 AM
Weeeelllll....it's not entirely true that NO ONE among the admins/mods work for GSaM, just no one active anywhere but rarely the staff-only section. I'd be surprised to get a timely response out of her, though.

You're of course referring to m1ck3y, right?

Kenico
November 8, 2014, 2:53 AM
No, I think he means McGundam...M1ck3y is a he, and I think he left their employment am I right?

Zaku
November 8, 2014, 2:53 AM
wait m1ck3y is a female? i was calling her man lol oops

Kenico
November 8, 2014, 2:55 AM
No, McGundam is a she, M1ck3y is a he lol

Zeta
November 8, 2014, 2:55 AM
Now I'm getting confused. Though to be fair, I've been here since the beta of this site (though it was at the tail end of that era).

- - - Updated - - -

Never mind. Thanks for the clearing up of that Kenico.

Kenico
November 8, 2014, 2:57 AM
LOL, I've been here since 2011...and im still confused about who's what lol...tempts me to start a thread on what gender each member is...alas that would probably be in violation to the rules so we may never know lol...but enough about that...thank fully, there have been no glitches since that incident several hours ago so i'm relieved lol

Zaku
November 8, 2014, 3:02 AM
lol i called Mcgundam dude and man and all too. i wonder why she didnt say anything lol. yea i sort of made my account in 2011 then just lurked for a bit then fell off the face of the earth. then one day i remembered this place exiseded and now i dont want to leave.

- - - Updated - - -


LOL, I've been here since 2011...and im still confused about who's what lol...tempts me to start a thread on what gender each member is...alas that would probably be in violation to the rules so we may never know lol...but enough about that...thank fully, there have been no glitches since that incident several hours ago so i'm relieved lol

i think there was a thread about gender... i think and yes no problems so far either but it did make me worry.

Kenico
November 8, 2014, 3:22 AM
Yep...found it (http://www.gundamforums.com/showthread.php/156-Male-Female-or-other/page5?highlight=Gender)

Just for the record, and to avoid Threadcromancy by posting there, I am indeed a dude/guy/male/man...ROFL...anywho...BOT

Zeon's RedComet
January 16, 2015, 10:14 AM
They're back, can't go into the coloring book topic, or things like my profile and sometimes just other random places without getting one.

- - - Updated - - -

After I typed that it let me in there lol just my luck, but still kind of having issues with it.

Zaku
January 16, 2015, 10:26 AM
thats not good. i havent been experiencing any problems but its reason to worry.